Topics

Starting Emergency security maintenance affecting all FD.io systems


Vanessa Valderrama
 

Hello:

Starting emergency maintenance to apply kernel updates required to
address the local privilege escalation vulnerability (CVE-2016-5195, aka
"Dirty COW"). This update will require a system reboot.

FD.io systems will be affected for approximately one hour.

We apologize for any inconvenience, but this work cannot be delayed or
rescheduled for a later time due to the critical nature of the
vulnerability. Thank you for your understanding.

Thank you,
Vanessa


Vanessa Valderrama
 

Emergency maintenance is complete.

Thanks you,
Vanessa

On 10/25/2016 11:46 AM, Vanessa Valderrama wrote:
Hello:

Starting emergency maintenance to apply kernel updates required to
address the local privilege escalation vulnerability (CVE-2016-5195, aka
"Dirty COW"). This update will require a system reboot.

FD.io systems will be affected for approximately one hour.

We apologize for any inconvenience, but this work cannot be delayed or
rescheduled for a later time due to the critical nature of the
vulnerability. Thank you for your understanding.

Thank you,
Vanessa